Virgin Media Business Outage
Incident Report for Trinity Catholic High School
Resolved
We are now confident that this issue has been resolved and the Lower Site is once again fully operational. Thank you for your patience.
Posted Jul 30, 2021 - 15:51 BST
Monitoring
A Virgin Media Business Engineer attended site this morning and was able to repair the broken fibre. Network access on the Lower Site has now been restored.

We are continuing to monitor for further disruption.
Posted Jul 30, 2021 - 12:33 BST
Identified
An issue has been identified with the incoming fibre connection to the Lower Site. As such, internet access is unavailable across the entire site and staff may be unable to logon to workstations.

The case has been escalated to Virgin Media Business for attention from their faults team. Updates will follow ASAP.
Posted Jul 29, 2021 - 17:18 BST
This incident affected: Logon Servers.